Zlib and libpng vulnerability warning at ostorlab scan result

  1. Getting warning when we upload APK at ostorlab(https://report.ostorlab.co/scan) site for scanning vulnerability
  • Flutter library or android graddle using outdated library at runtime
  • Warning will gone
  • Warning there
  • Error Messages
  1. Use of Outdated Vulnerable Component for zlib version 1.2.8
  2. Use of Outdated Vulnerable Component for libpng version 1.6.22beta03
  1. We have updated ALL flutter dependency with latest version , Flutter and dart SDK also updated with stable version