This requires the 'non-nullable' language feature to be enabled

Guys do you know to solve this issue

Facing same issue while getting localisation file by google file.

Are you in the master branch? If I’m not wrong ‘non-nullable’ is a Dart featire that is being implemented implemented in flutter, but not ready yet. Maybe you need to be on another branch and enable it, like web support.

Hey how are you implementing localisation? If done it multiple times and had no problems. If you share some code maybe I can help :wink:

Firstly try flutter clean. If that doesn;t work then try adding this in place of your existing version.

environment:
sdk: ">=2.6.0 <3.0.0"