Problem installing firestore ios

i’m trying to use firestore plugin in my flutter app
when i followed the documentation
i get this error when run the app for ios emulator

‘cloud_firestore/CloudFirestorePlugin.h’ file not found flutter

any suggestion please ?