Mutually compatible

Hi everyone;

I use flutter_app_lock 1.5.0 when I run( pub get) everything go right, but when I run (pub outdated) i get this:
transitive dev_dependencies:
async *2.6.1 *2.6.1 *2.6.1 2.7.0
charcode *1.2.0 *1.2.0 *1.2.0 1.3.1
test_api *0.3.0 *0.3.0 *0.3.0 0.4.1
You are already using the newest resolvable versions listed in the ‘Resolvable’ column.
Newer versions, listed in ‘Latest’, may not be mutually compatible

I understood that there’s conflict I download manually async update and the result is same.

thanks