Installing flutter zsh: permission denied:

Im pretty new to flutter and decided to give it a try but cant seem to install. I am using macOS Catalina and following flutters docs I have to update my path by editing $HOME/.zshrc but this request is met with “zsh: permission denied:” how do I gain access to make the necessary edit

1 Like

Have you tried using sudo ?

I have and it doesn’t fix it. Somehow my edit to the .zshrc file was lost so I wasn’t picking it up in my $PATH

Were you able to edit now?