How can I solve the xcode error 'admob_flutter' not found

I tried to follow many post on internet to import Google Mobile ads SDK, but still not working. In my frameworks, I only have pods_runner.framework. Also, I don’t have utility-iphone as i can see on many post, Also product Achive is disable and generics ios device is not showing.
Any help will be appreciate. Thanks.

Try to reply to this forum :neutral_face: