Google font & flutter driver in incompatible

"
Running “flutter pub get” in gallery…

Because every version of flutter_driver from sdk depends on crypto 2.1.5 and google_fonts >=2.0.0-nullsafety.0 depends on crypto ^3.0.0, flutter_driver from sdk is incompatible with google_fonts >=2.0.0-nullsafety.0.

So, because gallery depends on both google_fonts ^2.0.0 and flutter_driver any from sdk, version solving failed.

pub get failed (1; So, because gallery depends on both google_fonts ^2.0.0 and flutter_driver any from sdk, version solving failed.)

exit code 1
"

may anyone help me to fix this error ?

that is belong the gallery sample in flutter.

https://github.com/flutter/gallery