Flutter pub get problem

Hello, I have a problem how can I solve this.

Running “flutter pub get” in Flutter-BuySell…
Because flutterdemoapp depends on flutter_localizations any from sdk which depends on intl 0.17.0, intl 0.17.0 is required.
So, because flutterdemoapp depends on intl 0.16.1, version solving failed.
pub get failed (1; So, because flutterdemoapp depends on intl 0.16.1, version solving failed.)