Flutter plugin package creation

Hi everyone,
I’m trying to create a plugin package that supports java and objc.
I created a default plugin package without specifying kotlin and swift support but what is generated is a plugin that still supports kotlin and swift ignoring java and objc. What could be the problem?
Thank you very much

1 Like