Flutter no longer works in command line

I’ve been trying to set up webdev so I can build websites using flutter, I got the point where I could run webdev in the command line, but now I can’t run flutter commands in terminal anymore. I just tried running $ flutter doctor and it says -bash: flutter: command not found

This is my PATH /usr/local/bin:/usr/bin:/bin:/usr/sbin:/sbin:/opt/X11/bin:/Users/<myUserName>/Developer/flutter/.pub-cache/bin (I changed one of the file names when posting this question) so the flutter SDK should still be installed. Any ideas as to why it’s not working? Thanks.