Flutter and Android Emulator issue while running the application

I am having the flutter version as below: flutter doctor -v
[√] Flutter (Channel stable, v1.12.13+hotfix.5, on Microsoft Windows [Version 10.0.19042.746], locale en-US)
• Flutter version 1.12.13+hotfix.5 at C:\Users\kalyani\source\flutter
• Framework revision 27321ebbad (1 year, 2 months ago), 2019-12-10 18:15:01 -0800
• Engine revision 2994f7e1e6
• Dart version 2.7.0

[!] Android toolchain - develop for Android devices (Android SDK version 30.0.3)
• Android SDK at C:\Users\kalyani\AppData\Local\Android\Sdk
• Android NDK location not configured (optional; useful for native profiling support)
• Platform android-30, build-tools 30.0.3
• ANDROID_HOME = C:\Users\kalyani\AppData\Local\Android\Sdk
• Java binary at: C:\Program Files\Android\Android Studio\jre\bin\java
• Java version OpenJDK Runtime Environment (build 1.8.0_152-release-1343-b01)
! Some Android licenses not accepted. To resolve this, run: flutter doctor --android-licenses

[√] Android Studio (version 3.4)
• Android Studio at C:\Program Files\Android\Android Studio
• Flutter plugin version 39.0.1
• Dart plugin version 183.6270
• Java version OpenJDK Runtime Environment (build 1.8.0_152-release-1343-b01)

[√] VS Code (version 1.53.2)
• VS Code at C:\Users\kalyani\AppData\Local\Programs\Microsoft VS Code
• Flutter extension version 3.19.0

[√] Connected device (1 available)
• sdk gphone x86 • emulator-5554 • android-x86 • Android 11 (API 30) (emulator)

While running flutter run --debug --flavor dev -t lib/main-dev.dart
got the below error

FAILURE: Build failed with an exception.

  • What went wrong:
    Execution failed for task ‘:app:processDevDebugResources’.

A failure occurred while executing com.android.build.gradle.internal.tasks.Workers$ActionFacade
Android resource linking failed

  • Try:
    Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights.

  • Get more help at https://help.gradle.org

BUILD FAILED in 1m 2s
Running Gradle task ‘assembleDevDebug’…
Running Gradle task ‘assembleDevDebug’… Done 63.1s
The built failed likely due to AndroidX incompatibilities in a plugin. The tool is about to try using Jetfier to solve the incompatibility.
Building plugin app_center…
Running Gradle task ‘assembleAarRelease’…
Running Gradle task ‘assembleAarRelease’… Done 1.4s
√ Built build\app\outputs\repo.
Building plugin app_center_analytics…
Running Gradle task ‘assembleAarRelease’…
Running Gradle task ‘assembleAarRelease’… Done 1.1s
√ Built build\app\outputs\repo.
Building plugin app_center_crashes…
Running Gradle task ‘assembleAarRelease’…
Running Gradle task ‘assembleAarRelease’… Done 1.1s
√ Built build\app\outputs\repo.
Building plugin device_info…
Running Gradle task ‘assembleAarRelease’…
Running Gradle task ‘assembleAarRelease’… Done 1.1s
√ Built build\app\outputs\repo.
Building plugin flutter_secure_storage…
Running Gradle task ‘assembleAarRelease’…
Running Gradle task ‘assembleAarRelease’… Done 1.1s
√ Built build\app\outputs\repo.
Building plugin local_auth…
Running Gradle task ‘assembleAarRelease’…
Running Gradle task ‘assembleAarRelease’… Done 1.1s
√ Built build\app\outputs\repo.
Building plugin package_info…
Running Gradle task ‘assembleAarRelease’…
Running Gradle task ‘assembleAarRelease’… Done 1.0s
√ Built build\app\outputs\repo.
Building plugin shared_preferences…
Running Gradle task ‘assembleAarRelease’…
Running Gradle task ‘assembleAarRelease’… Done 1.0s
√ Built build\app\outputs\repo.
Building plugin store_redirect…
The plugin store_redirect could not be built due to the issue above.
Running Gradle task ‘assembleAarRelease’… -

Pls help to sort out this issue