Facing trouble while importing platform_maps_package package.

Facing trouble while importing platform_maps_package package. I have included the dependency in pubspec.yaml required and ran the command “flutter pub get”. But the problem still persist. Please help me.

https://pub.dev/packages/platform_maps_flutter#-installing-tab-

1 Like

@Aman_Kr_Sharma Did you stop the App completely before running again(NOT Hot Reload) ?

Also, try flutter clean once.

@sakina Yeah I did it once. I tried flutter clean but it is not working.

Imgur

Please share your pubspec.yaml .

Make sure your indentations are correct, I tried the platform_maps_flutter. Unfortunately I am not able to reproduce the issue.

dependencies:
  flutter:
    sdk: flutter
  platform_maps_flutter: ^0.1.4+3