Facing this issu after upgrading flutter any solutions