Error en el pubspec.yaml

necesito ayuda para solucionar el siguiente erro de flutter:
[flutter_application_1] flutter pub get

Error detected in pubspec.yaml:

Error on line 31, column 1: Expected ‘:’.

31 │ dev_dependencies:

│ ^